Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Problem!!! Reply to this message
Posted bydestruk
Posted on07/26/01 08:47 PM



> I tried playing Getaway 2 and I got the following errors. Can someone help me
> and tell me why this would happen?
>
>
> First error.
> -------------------------------------------------
> Unable to load VPimMAME
> ActiveX component can't create object.
> -------------------------------------------------
> Second Error.
> This table requires VPinMAME ver 00990300 or higher.
> -------------------------------------------------
> Third error.
> This table requires WPC.VBS ver 1 or higher.
> -------------------------------------------------
> Loads some stuff, then I get this last error.
> Forth error.
>
> Line: 96
> Object required: 'Controller'
> -------------------------------------------------
>
>
> Any idea what all this means??? I have the latest version of Visual Pinball and
> VisualPinMame. Also of note, only one of the tables that comes with Visual
> Pinball will run for me. The Alien one won't run at all. Any and all help is
> appreciated.
>
> Ripklawe
>
>
>
>

The Alien table which comes with Visual Pinball won't run? You need the newest microsoft visul basic scripting files. You can get them from the microsoft site, or they come with internet explorer v5.5 or higher.

For vpinmame tables, ensure you have the latest .vbs files in the same directory as the one you loaded the table from. The newest I'm using are 1.93.


-
Entire Thread
Subject  Posted byPosted On
*Problem!!!  Ripklawe07/26/01 08:35 PM
.*Re: Problem!!!  AJR07/29/01 04:10 AM
.*Try to download the vbs.zip  tan7d07/28/01 06:27 PM
..Re: Problem!!!  destruk07/26/01 08:47 PM
..*Re: Problem!!!  wpcmame07/27/01 03:54 PM