Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Thanks for answer Reply to this message
Posted bybluejaywpg
Posted on11/19/01 08:18 PM



> > > > What kind of CPU & what speed? Depending on the games you are trying to
> > play
> > > &
> > > > the sound settings you probably have to upgrade your CPU & possibly
> > > motherboard.
> > > > Itīs Compaq Presario 7479
> > > AMD K6 2 533 MHz
> > > 64 MB
> > > 15 GB Hard Drive
> > > 56k modem
> > > > > Why are some of my VPinMAME games working like slow-motioned cartoons??
> > What
> > > > > must I do with these games?
> > > > >
> > > >
> > > >
> > > > Jay
> > > > Hardware/Tech Support Moderator
> > > >
> > > > # of bugs found in Windows so far:
> > > >
> > > >
> > >
> > If You Look Under The PREFERENCES Menu After Open A Table You Will See A SOUND
> > OPTIONS Tab Click It And Turn Off MUSIC And SOUND Options.This Should Help
> With
> > Some Of The Earlier Tables But You Should Upgrade If You Wanna Play The More
> CPU
> > Hungry Modern Tables.
> > I Am Running An AuthenticAMD AMD Athlon 1.3gig Processor
> > 512MB RAM
> > GE-FORCE MMX2
> > All The Tables Run Smoothly With Sound.
> > Upgrade Its The Only Way.
> > Thanks for your answer! My problem has been soluted.Keep
> on touch.Yours Petri

Sometimes you don't have to turn off sound completely. Try turning the Samplerate down to 11025.

Jay
Hardware/Tech Support Moderator

# of bugs found in Windows so far:



-
Entire Thread
Subject  Posted byPosted On
*Speed problems with VPinMAME  Petri11/14/01 12:10 PM
.*Re: Speed problems with VPinMAME  Petri11/15/01 12:15 PM
.*Re: Speed problems with VPinMAME  bluejaywpg11/14/01 11:22 PM
..*What kind of computer ??  Petri11/15/01 12:01 PM
...*Post deleted by spiderslegs69  spiderslegs6911/15/01 02:27 PM
....*Re: Thanks for answer  Petri11/19/01 10:33 AM
......Re: Thanks for answer  bluejaywpg11/19/01 08:18 PM