Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Good News Reply to this message
Posted bybluejaywpg
Posted on04/13/08 02:26 PM



> No RMA required.
> After some testing, swapping and head scratching it turned out not to be the
> motherboard, but a power supply.
> Too much stuff in the box on one 12v rail in combination with carpet fluff and
> cat hair causing a repetitive shut down and reboot in an endless cycle.
>
> So we's crunchin' ag'in. :-)

Well that must be a relief. A bad motherboard is a big nightmare.

I actually thought I might have to RMA my motherboard for my Quad too. I was having issues with it freezing, rebooting, & reporting the wrong amount of RAM. Well after reading forums on ASUS' website, I had to manually set the NB & RAM voltages manually in the BIOS &, oddly, there is a memory hole when the BUS speed is set to 800 MHz (same as what my RAM is supposed to be at). So the solution is to change it - so logically I overclocked it instead of underclocking. Also I upgraded my video card & found out my UPS is no longer powerful enough to support my PC so I'm bypassing it at the moment.

And at the same time I figured I would overclock the CPU by 7.5%. Still had 3 freezups since but only when playing Titan Quest. so I may have to slow it back down. CPU temp is around 51-53 C so I assume it's OK. Though I am using the fan that came with the CPU so I wonder if I should upgrade the fan.

Jay
Hardware/Support Moderator




-
Entire Thread
Subject  Posted byPosted On
*Finally New Heights!  UncleVom04/03/08 10:27 AM
.*Re: Finally New Heights!  bluejaywpg04/06/08 02:30 AM
..*Bad News  UncleVom04/06/08 01:46 PM
...*Good News  UncleVom04/12/08 02:58 AM
.....Re: Good News  bluejaywpg04/13/08 02:26 PM
.....*Re: Good News  UncleVom04/13/08 08:33 PM
......*Culling On The Farm  UncleVom04/15/08 10:14 PM