Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectPC Engine RGB sync issues? Reply to this message
Posted bynewsdee
Posted on09/16/15 09:56 AM



This post has a snowball chance in hell of being seen, but what the hell.

Anybody has experience solving sync issues with a PC Engine modded for RGB?
I find it impossible to get a clean sync, even running a sync stripper (Sync strike) to convert to VGA.
Is it fuxxored or could it be a bad capacitor?


[download a life]


SubjectRe: PC Engine RGB sync issues? new Reply to this message
Posted byUncleVom
Posted on09/16/15 10:28 PM



I had no idea what you are talking about, but I found this that gave me a clue.
http://www.gamesx.com/rgbadd/duorgb.php

It looks like you should be able to pull what you want off the chip or get sync from the analog connector, but I really don't know.

What I do know is that a bad capacitor could cause the problems you are trying to solve and as stuff ages the it tends to eventually end up on the bad end of the bathtub curve.

So somebody did see it, sorry I can't be of any real help.
Maybe somebody will stumble in at some point.

UV





SubjectRe: PC Engine RGB sync issues? new Reply to this message
Posted bynewsdee
Posted on09/19/15 09:26 AM



Right, getting RGB allows upscaling to HD with very good quality.

Actually I got my hands on a system that was modded to RGB by the original reseller (the mod was done for all PC Engines sold in France).

It comes with a SCART cable that goes through a little box with a few capacitors and resistors (I think to amplify the signal).

I'm on the fence as to try to get another cable or just spend a bit more and get one of the boxes that plug to the back of the console for video.

I guess I ought to test those capacitors in the cable as well...




[download a life]


Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode